DJz.dk DanceChart.dk Udstyrsforhandlere Forum Marked Lej en DJ på DJroom.dk

 Musik    Mixes og Bootlegs    Track ID    DJ-udstyr    Lyd-teknik    Lys-teknik    DJ Software    Musik Produktion    DeeJay Talk    Jeg søger...    Snik Snak    DM i Disco    DJz.dk  

  Tilbage til Lyd-teknik

LD DP4950 som ikke vil spille.

Skrevet af David
den 08/08-2016 kl. 16.05

Positive stemmer

Dette indlæg har ikke modtaget nogle positive stemmer.
Negative stemmer

Dette indlæg har ikke modtaget nogle negative stemmer.

Hej.


Jeg har nogle forskellige forstærkere heriblandt LD Systems DP4950 , 4 kanals forstærker.

Forstærkeren havde én DJ kollega med ud og spille til Bryllup Lørdag d.6/8 2016.

Midt under Dinnér musik (Musikken under maden) så pludselig gik forstærkeren ud.
DJ´en forsøgte at skrue ned og tænde igen, men helt uden virkning.


Nu har jeg så selv har testet den i dag og når man sætter strøm til den og tænder, så starter blæserne/ventilatorerne fint op, men der kommer IKKE! lys i nogen af dioderne ikke engang i Project eller Power.

Der kommer ligeledes heller INGEN lyd ud af forstærkeren (Musik)

Forstærkere clipper ingen sikringer eller andet, der sker ingen ting.


Hvor ligger Fejlen og hvad kan jeg gøre for at udrede denne fejl ?.

Er der nogen der har oplevet noget lignende ???.



På Forhånd tak og rigtig GOD sommer.


M.v.h
David Bisgaard Nielsen.

2 svar fundet. Viser resultater fra 1 til 2
Gå til side: 1

Positive stemmer

Dette indlæg har ikke modtaget nogle positive stemmer.
Negative stemmer

Dette indlæg har ikke modtaget nogle negative stemmer.

Svar #1: LD DP4950 som ikke vil spille.

Skrevet af helge
den 22/08-2016 kl. 15.40

Stem op 0 Stem ned 0

tjek sikring

Positive stemmer

Dette indlæg har ikke modtaget nogle positive stemmer.
Negative stemmer

Dette indlæg har ikke modtaget nogle negative stemmer.

Svar #2: LD DP4950 som ikke vil spille.

Skrevet af Jon
den 17/11-2016 kl. 12.40

Stem op 0 Stem ned 0

Hele input (måske output) delen får umiddelbart ikke strøm.
Tyder en en sikring eller måske defekt PSU.
Tjek om der er en smule sus i højttaleren (som der altid lidt af når man holder øret tæt på)
Er der ikke det, så tror jeg den er død. (i bedste fald sikring).
Hvis der sidder en sikring på Preamp (input) delen, så er det måske bare den som er gået.

Blæserne kører måske på deres egen PSU rail, så selvom den rail til input/output delen er brændt af, vil det så ikke vedrøre blæserne.

Det er tit problemet på billigere amps PSU'er.
Kina kondensatorer i tvivlsom kvalitet. De holder bare ikke så godt/længe som de gode Japanske kondensatorer.



Mvh. Jon Pejtersen
www.dpaservice.dk

2 svar fundet. Viser resultater fra 1 til 2
Gå til side: 1

 
Du skal være logget ind for at kunne skrive i debatten!
Klik her for at oprette dig som bruger
 

HOSTED VED FAIRWEB APS

LINK TIL OS

REGLER OG BETINGELSER

F.A.Q.

CREW

EKSTRANET

KONTAKT

ANNONCÉR